Symptom:
When you change a field in the Details Tab, it changes it for all the signatures in your group. For example, you change the phone number in Bob's signature, and the same phone number has also appeared in Nancy's signature.
Solution:
Adjust the "Apply this field to" setting for that field to "This signature" or "All signatures in this group".
When applying to "This signature", that field's data will be applied only to that individual signature.
When applying to "All signatures in this group", that field's data will be applied to all signatures that are in that same group. The group is visible from the Signatures tab.
Cause:
This happens because the field that you are trying to change is applied to the group, not to the individual signature. Each field can be applied to the signature or the group from the Details Tab.
For example, if you have a “Company” field which is applied to the group, and you change it from “ABC Corp” to “BBC Corp” then all signatures in that group will receive the same change to their “Company” field.
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